Not sure how I feel about this…

Well, it was just announced at Tech-Ed IT Forum in Barcelona that the new name for Windows Server virtualization, or WSv, is “Hyper-V”. From the the sounds of it, Anti-trust issues are probably involved. So Microsoft will make their virtualization platform available for $28. Interesting…when looking at the price structure, they have basically lowered the price of versions w/o H-V, so I’m sure everyone will buy the version with.

As far as the name, I think they bungled it again. I’m still not a fan of “Vista”. It sounds more like a comic book character than an Enterprise virtualization product. I can just imagine sitting in a meeting with the CIO and telling “Yes, sir. We are readying Hyper-V for deployment”. Personally, I’d ask if you get a free bowl of soup with that. Next thing you know, they call next next version of SBS (codenamed cougar) the “Geek Box” cuz any “genius” from Best Buy can manage it:)
Appears that Oracle is jumping into the VM game. They will be providing versions of their enterprise products built on the Xen hypervisor platform, now owned by Citrix
It’s getting pretty interesting out there…

I could be…

Enjoying the outdoors…

Raking leaves…

Cleaning out my garage…

But, I’m sitting in my office GEEKIN that I got both WSV and ESX running and BUILDING VMs. WSV was an easy fix. When the blades were deployed, both the AMD Processor Virtualization and XD/NX (eXecute Disable/No Execute) in the BIOS were both disable. Couple keystrokes and I’ve got a Server 2008-based hypervisor. I’m building an intial S2kOcho base image to begin laying out my test farm. Plan is to get 2 external clients, ISA 2006 DMZ, Full 08 AD/TS and play with implementing Exchange 2007 sp1 which supports 08.
For those playing with WSV, John Howard from Microsoft has a great article on does/don’t on how to get it running.
WSV running on Server 2008 RC0
VMware Virtual Infrastructure Client connected to ESX 3.0.2 Blade Server

And then there were Blades…

Finally, after many months of postponed installs, I have my blade servers up and running for the college. We have 2 HP ProLiant BL465c G1 w/ 16GB of RAM and SAN storage space. One is running the current version of VMware ESX, and the other is running Windows Server 2008 RC0 w/ the Windows Server Virtualization role installed. I don’t have any VMs running yet, but I will in the future. Right now, I’m just working on getting ISO images for all my build media from MSDN. Unfortunately, the Hypervisor on Windows 2008 doesn’t want to start. I thought I had the lastest BIOS but I’ll have to check w/ HP. Keep you posted!

Server 2008 RC0…

Well, I’ve been geeking on Server 2008. What a great product with excellent functionality! I’m stoked about the future built-in virtualization, new terminal services functionality, and ease of build.

Today, I set up TS RemoteApps which allows you to RDP applications to the desktop. Very nifty how this works. Also, I’m in the process of installing RC0 on a Dual-Core 16GB Blade server. I want to kick the tires on Windows Server Virtualization (WSV) and the x64 version of 2008. I had installed it on my laptop, but I couldn’t get my wireless to work so I rebuilt it to Vista Ultimate.

Here’s some screen shots of RC0 and TS Apps…

Server Manager in Server 2008…

Calculator, OneNote 2007, and Paint running on XP Client via TS RemoteApps.